Failed to run task sequence 0x80070490

Failed to run task sequence 0x80070490

I am trying to load Windows Server 2012 on one of my servers in remote DC, by using SCCM 2012.

But unfortunately, I am getting an error described in the title of this article – An error occurred while starting the task sequence 0x80070490.

If you go and check this website: SCCM 2012 error codes, you will have a better overview in what exactly error message means.

Also check: Internet Explorer Version Check via PowerShell

Failed to run task sequence 0x80070490 - error message

To find out what had caused this Failed to run task sequence 0x80070490 to appear, I have to open a SCCM 2012 task log, smsts.log file.

To do that, hit F8 to open CMD (command prompt):

 

Failed to run task sequence 0x80070490 - CMD task sequence error

What you see is a default place just right after you fire up CMD. But the log is not there. In order to access the log file, type this path:

CD X:\windows\temp\smstslog and hit Enter

type DIR and hit enter to check if you have listed smsts.log file.

Also check: Installing PowerShell 3.0 on Windows Server 2008 R2 SP1

Failed to run task sequence 0x80070490 - smstslog folder task sequence error message

Type notepad smsts.log to open the log file in Notepad

Failed to run task sequence 0x80070490 - notepad smstslog task sequence error message

 

Scroll down at the very end, because there should be an error and explanation why we have got this error message.

In my case, the system disk was partitioned, but a system partition was not defined. So, SCCM was not able to find a partition on which it should start copying OS install files, and therefore, it aborted the installation.

Failed to run task sequence 0x80070490 - Error explanation in smsts log for task sequence error

So, lets try to create new RAID 1 and start the build one more time.

Also check: Uptime of the server with PowerShell

Reboot the server, and enter RAID configuration utility (it depends which one you have). In my case, I have hit F8 when it prompted me to do so.

Failed to run task sequence 0x80070490 - HP Smart Array P420i

I have deleted the old RAID 1 setup, and created a new one.

I have saved the configuration and file load started after I exited the RAID utility:

Failed to run task sequence 0x80070490 - Loading files

Enter the required info:

Failed to run task sequence 0x80070490 - Task Sequence Wizard SCCM 2012

After entering all the required info (IP address, subnet mask, IP of gateway, as well as DNS info), I was able to start the build:

Failed to run task sequence 0x80070490 - task sequence wizard confirmation sccm 2012

Installation-started-SCCM-2012